Tagged: jabber

Jabberd2 notes 0

Jabberd2 notes

Jabberd2 can definitely be annoying to install with all of it’s pre-requiste requirements and not having a debian package for the latest jabberd2 (2.1.17 at this time) isn’t really adding much fun to it. On a Debian Etch system (and possibly Ubuntu) it is required to have the following packages installed as a requirement to build jabberd2:  OpenSSL support libssl-dev (>= 0.9.6b) libssl0.9.8 openssl apt-get install libssl-dev libssl0.9.8 openssl  ...